Merchant Portal degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 13:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 13:13 CET
Identified
Merchants won't be able to see total amount of disputes in Disputes App. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 18, 2022 - 13:05 CET
This incident affected: Merchant Operations (Europe, North America, Asia Pacific).