Merchant settlement reports will be delayed for today in the EU and US
Incident Report for Klarna
Resolved
This incident has been resolved. The reports are now available for the merchants in the EU also.
Posted Oct 22, 2021 - 14:38 CEST
Update
We have now generated all the reports for merchants in the US. We continue working on sending the reports to the EU merchants.
Posted Oct 22, 2021 - 12:11 CEST
Identified
The issue has been identified, and we are currently working on sending the reports. We expect all the reports to be sent by the end of today.
Posted Oct 22, 2021 - 11:33 CEST
Update
This does not impact the payouts. The payouts will be made on time, and as expected. We continue working on sending the reports.
Posted Oct 22, 2021 - 10:35 CEST
Investigating
We apologize for the inconvenience and will send the reports as soon as possible.
Posted Oct 22, 2021 - 10:03 CEST