Payment method Direct Bank Transfer has downtime since 11:48 for all Klarna customers
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 13:11 CEST
Update
This incident impacts only Klarna Payments. Direct Bank Transfer in Klarna Checkout and Sofort is working as expected. We continue working on a fix.
Posted Oct 20, 2021 - 13:03 CEST
Identified
Consumers are unable to initiate direct bank transfers using Klarna Payments. We have identified the cause of this problem and are working to resolve it as soon as possible.
Posted Oct 20, 2021 - 12:35 CEST
Investigating
We are currently investigating this issue.
Posted Oct 20, 2021 - 12:13 CEST