Merchant automatic onboarding unavailable
Incident Report for Klarna
Resolved
This incident has now been resolved.
Posted 12 days ago. Sep 05, 2019 - 16:57 CEST
Investigating
We are currently experiencing issue with the automatic onboarding application when reaching steps related to stakeholders. Our engineering team is working on the issue. We are sorry about the inconvenience.
Posted 12 days ago. Sep 05, 2019 - 15:19 CEST