Norwegian consumers not able to use BankID to login to KlarnaApp or authenticate purchases
Incident Report for Klarna
Resolved
The issue is resolved since 5:30 CEST according to Signicat. If you encounter any further trouble in relation to BankID, please reach out to us for help by using the Klarna app.
Posted Oct 13, 2020 - 08:59 CEST
Investigating
Due to a third party maintenance issue with Signicat (electronic identity services provider), consumers in Norway are currently unable to use BankID to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service in Norway, please visit https://developer.signicat.com/status/
Posted Oct 13, 2020 - 02:51 CEST