BankId in Finland has a degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 11:21 CET
Identified
We are currently experiencing a degradation of BankId in Finland. This is due to a 3rd party and the status can be found here: https://status.signicat.com/. They are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 26, 2021 - 10:00 CET
This incident affected: Purchase API (Europe).