Klarna Checkout for In-App issue in Sweden
Incident Report for Klarna
Resolved
The issue is resolved.
Posted 6 months ago. Apr 04, 2018 - 20:47 CEST
Identified
We have identified the cause and most of our systems have recovered. We are currently working on a permanent fix.
Posted 6 months ago. Apr 04, 2018 - 19:37 CEST
Investigating
We are currently experiencing an issue with Klarna Checkout for In-App service in the live environment. We are investigating the issue.
Posted 6 months ago. Apr 04, 2018 - 15:31 CEST
This incident affected: Klarna Checkout for In-App Purchases.