Settlement reports are currently not available via merchant portal
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 07, 2019 - 13:40 CEST
Update
The incident is now resolved. We apologize for any inconveniences.
Posted 14 days ago. Aug 07, 2019 - 13:40 CEST
Identified
Merchants of all markets are currently not able to to fetch their settlement reports from the merchant portal.
Our responsible engineers are already working on a fix which should be ready to deploy in about 30 to 60 minutes.
We will keep you updated.
Posted 14 days ago. Aug 07, 2019 - 13:12 CEST
This incident affected: Merchant Portal and Settlements App.