We are experiencing disturbances with the system, affecting primarily Klarna Checkout and Klarna Online.
Incident Report for Klarna
Resolved
We have monitored the services and everything is now stable.
Posted Dec 09, 2018 - 09:51 CET
Monitoring
The services are now up but we are continually monitoring the situation.
Posted Dec 09, 2018 - 06:12 CET
Identified
We have identified the root cause. The development teams are working closely to resolve the issue as soon as possible.
Posted Dec 09, 2018 - 04:50 CET
Investigating
We are experiencing disturbances with the system, affecting primarily Klarna Checkout. We are investigating and will come back with more information as soon as we know more.
Posted Dec 09, 2018 - 04:35 CET