Order management issue in playground
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 4 months ago. Feb 11, 2019 - 21:08 CET
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Feb 11, 2019 - 21:08 CET
Update
We are currently experiencing an issue with order management in the playground environment. We are working on the issue.
Posted 4 months ago. Feb 11, 2019 - 20:48 CET
Identified
We are currently experiencing an issue with order management in the live environment. We are working on the issue.
Posted 4 months ago. Feb 11, 2019 - 20:42 CET