Swish payments Sweden degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 16:20 CET
Monitoring
It is recovered and we continue monitoring.
Posted Nov 30, 2021 - 15:10 CET
Investigating
We experience degradation with Swish Payments in Sweden. We are currently monitoring.
Posted Nov 30, 2021 - 14:42 CET
This incident affected: Purchase API (Europe).