BankID Norway low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:52 CET
Update
We can still see a bit lower conversion rates in Norway. We continue monitoring and are also investigating the reason on our side.
Posted Nov 22, 2021 - 15:47 CET
Monitoring
BankID has now resolved their status. We can see recovery but will continue monitoring for a while.
Posted Nov 22, 2021 - 13:39 CET
Identified
Based on BankID's status page https://www.bankid.no/status/ they are currently having issues impacting the Klarna app login and purchase authentication in Norway.
Posted Nov 22, 2021 - 11:01 CET
This incident affected: Purchase API (Europe) and Klarna App (Europe).