Live environment issues in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 18, 2017 - 04:54 CET
Identified
We are currently experiencing issues with card payments in the live environment. Multiple services may be affected. We are investigating the issue.
Posted 8 months ago. Jan 18, 2017 - 04:33 CET
This incident affected: DACH and the Netherlands Klarna Checkout purchases, Nordics Klarna Checkout purchases, and Klarna Checkout for In-App Purchases.