Consumers in Germany are currently unable to perform Videoident
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 11, 2022 - 10:01 CEST
Update
We have now reenabled VideoIdent and we are continuing with the investigation.
Posted May 06, 2022 - 13:40 CEST
Identified
We are working on restoring the service, meanwhile please use KlarnaIdent when possible.
Posted May 06, 2022 - 00:02 CEST
This incident affected: Klarna App (Europe).