We are experiencing an issue on Merchant Portal. Orders might not be shown correctly. Our technical team is working to resolve this issue asap.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 15, 2019 - 16:06 CEST
Update
Merchant Portal EU Production is back online.
Posted about 1 month ago. Jul 15, 2019 - 16:05 CEST
Investigating
Keycloak EU production down.
Posted about 1 month ago. Jul 15, 2019 - 15:11 CEST
This incident affected: Merchant Portal.