Logs currently unavailable within the Merchant Portal
Incident Report for Klarna
Resolved
This problem is now resolved and we have verified that debug logs are once again accessible from within the Merchant Portal.
Posted Jul 23, 2020 - 10:52 CEST
Investigating
Since 10:03 (CEST) today, merchants have been unable to access debug logs from within the Merchant Portal. We expect this problem to be resolved within the next 30 minutes and we apologize for any inconvenience caused in the meantime.
Posted Jul 23, 2020 - 10:43 CEST
This incident affected: Merchant Portal.