Experiencing issues with the Logs app in the Merchant Portal
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 04, 2018 - 19:35 CET
Identified
We are currently experiencing issues with the Logs app in the Merchant Portal which prevents merchants from reaching it. We are currently working on a solution and will keep updating when we know more.
Posted 6 days ago. Dec 04, 2018 - 16:00 CET
This incident affected: Order management Nordic, DACH and the Netherlands.