Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2017 - 17:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 27, 2017 - 17:04 CEST
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 3 months ago. Jun 27, 2017 - 16:46 CEST
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).