SMS authentication problems for US consumers
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 02:54 CET
Identified
Due to an ongoing issue at our SMS send out provider there are currently problems for US consumers to receive One Time Password SMS's for authentication. They are aware of the issue and currently investigating it. (https://status.twilio.com/)
We apologize for any inconvenience this may cause.
Posted Mar 27, 2020 - 01:22 CET