Reduced purchase acceptance rates in the United Kingdom
Incident Report for Klarna
Resolved
Following a period of monitoring, we have verified that expected purchase acceptances rates in the UK were restored by 16:10 (CEST) yesterday (July 21).
Posted Jul 22, 2020 - 08:35 CEST
Monitoring
We are observing a reduction in successful acceptance rates for purchases in the UK due to a technical problem at one of our external credit reference agencies. The agency in question have identified the cause of the issue and expect it to be resolved imminently.
Posted Jul 21, 2020 - 14:02 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).