Live environment issues in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Mar 01, 2019 - 14:22 CET
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 01, 2019 - 12:19 CET
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue.
Posted 3 months ago. Mar 01, 2019 - 12:09 CET
This incident affected: Klarna Payment Methods (KPM) and Klarna Online.