Issues with 3D Secure (3DS) authentication in Australia and New Zealand which affects consumers' ability to make card payments using One-Time Cards
Incident Report for Klarna
Resolved
We have investigated the possible issue with One-Time cards and everything seems to work as expected. We haven't seen a drop in success rate and the product seems to be working as expected.
Posted Oct 18, 2021 - 11:44 CEST
Investigating
Some consumers may currently be unable to pay using One-Time Cards. We are currently investigating this issue and apologize for any inconvenience caused.
Posted Oct 18, 2021 - 09:14 CEST