Klarna Checkout service issue in EU
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 3 months ago. Sep 23, 2018 - 23:41 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Sep 23, 2018 - 22:24 CEST
Identified
We have identified the root cause of the issue and are working on resolving it.
Posted 3 months ago. Sep 23, 2018 - 21:42 CEST
Investigating
We are currently experiencing an issue with the Klarna Checkout service in the live environment. We are investigating the issue.
Posted 3 months ago. Sep 23, 2018 - 21:25 CEST
This incident affected: Invoice and part payment (not Klarna Checkout).