US app users may experience spontaneous logouts
Incident Report for Klarna
Resolved
The incident is now resolved. We do not see further problems.
Posted Nov 06, 2019 - 14:19 CET
Identified
We have narrowed down the issue and are now working on a solution.
Posted Nov 06, 2019 - 13:48 CET
Investigating
Customers in the US may currently experience app logouts. Our engineers are investigating the issue and we apologise for any inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 06, 2019 - 13:24 CET
This incident affected: Klarna App.