Displayed Payment Anomalies
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 16:08 CEST
Update
Customers will no longer see duplicate payments within the app and will no longer receive duplicate payment confirmation emails. Merchant payouts have been performed and we are still in the process of generating merchant reports. We will provide further updates as soon as possible.
Posted 2 months ago. Aug 02, 2019 - 10:18 CEST
Monitoring
Settlements from yesterday will be delayed and sent out during the next day. We have mitigated the issue and will continue to monitor the situation.
Posted 2 months ago. Aug 02, 2019 - 02:23 CEST
Update
As a result of this incident, merchants may not receive settlement reports today. We will provide further updates as soon as possible.
Posted 2 months ago. Aug 01, 2019 - 14:16 CEST
Update
Settlement Reports (SMI) are also affected
Posted 2 months ago. Aug 01, 2019 - 13:27 CEST
Investigating
Some customers in Germany and Austria may notice duplicate or missing payments in the Klarna app and may also have received a duplicate payment confirmation email. We are working to understand and remediate the problem as soon as possible.
Posted 2 months ago. Aug 01, 2019 - 10:47 CEST
This incident affected: Klarna App and Merchant Portal.