~20% of consumers in the US are unable to login to App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 23, 2022 - 20:28 CEST
Investigating
Due to a delayed message delivery on the carrier side, login and purchase authentication using SMS one-time passwords is currently degraded. Existing consumers can log in to the Klarna app using email.
Posted Apr 23, 2022 - 19:23 CEST
This incident affected: Purchase API (North America) and Klarna App (North America).