~40% of consumers in the EU are unable to login to the Klarna Web App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 00:00 CEST
Identified
~40% of consumers in BE, ES, IT, NL, GB, and FR may not currently receive SMS one-time passcodes. This affects a consumer's ability to log in to the Klarna Web App and authenticate purchases over SMS. Existing consumers can log in to the Klarna Web App using email. We are currently investigating the cause of this problem.
Posted Jun 11, 2021 - 23:30 CEST