Merchant GUI issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 9 months ago. Mar 08, 2018 - 10:43 CET
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 9 months ago. Mar 08, 2018 - 10:37 CET
Investigating
We are currently experiencing an issue with Klarna Online in the live environment. We are investigating the issue.
Posted 9 months ago. Mar 08, 2018 - 10:32 CET
This incident affected: Klarna Online.