Authentication with BankID unstable on the Swedish market
Incident Report for Klarna
Resolved
BankID is fully functional again. The incident is resolved.
Posted May 11, 2020 - 09:45 CEST
Monitoring
The state hasn't changed yet; BankID service might still be failing. We will provide further information as soon as we can.
Posted May 10, 2020 - 15:22 CEST
Investigating
Bank ID is currently experience a service disruption for the Swedish market. Customers might be unable to login to the Klarna App or verify their purchases.
Posted May 10, 2020 - 11:31 CEST
This incident affected: Klarna App.