Merchant portal and Klarna Online not available
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to Merchant Portal or Klarna Online, please reach out to us for help by using the Klarna app.
Posted Jun 10, 2020 - 08:32 CEST
Investigating
Merchants are currently experiencing difficulties accessing Merchant Portal and Klarna Online. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jun 10, 2020 - 08:16 CEST
This incident affected: Klarna Online and Merchant Portal.