Some pickup points erroneously marked as closed
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to Klarna Shipping Assistant, please reach out to your technical account manager for further assistance.
Posted Jul 03, 2020 - 12:15 CEST
Update
Our engineering teams has identified the root cause and are actively working on the fix. We thank you for your patience and apologize for the inconvenience caused.
Posted Jul 03, 2020 - 10:07 CEST
Identified
Since approximately 11:00 AM (CEST) yesterday (July 2), the Klarna Shipping Assistant has erroneously displayed some pickup points as closed. This specifically affects orders made through Klarna Checkout with merchants using Consignor as their TMS partner. We are working with Consignor to resolve this issue as soon as possible and we will share a progress update before midday today (July 3).

During this time, shoppers can continue to make purchases and opt for delivery to a pickup point of their choice, regardless of whether it is incorrectly marked as closed in the Klarna Shipping Assistant.
Posted Jul 03, 2020 - 00:26 CEST
This incident affected: Klarna Checkout (KCO).