Klarna Payments has degradation since 2021-03-24 for merchants using jQuery to fetch KP JavaScript SDK
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 14:10 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2021 - 12:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2021 - 11:49 CEST
This incident affected: Klarna Payments (KP).