Klarna Card and One-time card degradation in the EU
Incident Report for Klarna
Resolved
Our 3rd party provider confirms recovery, and we have not seen errors since around 16:30 CEST.
Posted Jun 13, 2022 - 17:25 CEST
Update
We see recovery but are monitoring.
Posted Jun 13, 2022 - 16:38 CEST
Investigating
We are currently experiencing a degradation of Klarna Card and One-time card in the EU. Consumers might be unable to use or sign up for a new card. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jun 13, 2022 - 16:26 CEST
This incident affected: Purchase API (Europe).