Issues with 3D Secure (3DS) authentication in the EU which affects consumers' ability to make card payments through Klarna Checkout and Klarna Payments
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 13:12 CEST
Identified
The issue has been identified and a fix has is being implemented by the 3rd party provider.
Posted Aug 25, 2021 - 12:34 CEST
Investigating
Some consumers may currently be unable to pay by card (Mastercard) due to issues at 3rd party provider. We apologize for any inconvenience caused during this time.
Posted Aug 25, 2021 - 10:59 CEST