Consumers cannot authenticate with BankID in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:08 CET
Identified
Due to an external issue with BankID, consumers in Norway are currently unable to log in to the Klarna app or authenticate purchases. For more information on the status of the BankID service, please visit https://www.bankid.no/status/
Posted Nov 16, 2021 - 11:46 CET
This incident affected: Klarna App (Europe).