A temporary disruption of purchasing services in all markets
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 13:37 CEST
Investigating
Earlier today we experienced a disruption of purchasing services across all markets. The incident lasted for roughly fifteen minutes during which customers will have seen an error message in checkout. Some users may also have had problems with viewing credit limit in the Klarna app. All systems are back to operational now and we are investigating the root cause. We regret any inconvenience this may have caused our customers.
Posted Oct 01, 2019 - 10:28 CEST