Merchant Portal Login Failure
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 13:36 CET
Update
The service has stabilised but is still sensitive to traffic spikes. A permanent fix is on its way.
Posted Jan 17, 2020 - 10:32 CET
Monitoring
A fix has been applied and the service has been stable for the last 2 hours. We are still monitoring the situation.
Posted Jan 16, 2020 - 17:04 CET
Investigating
Merchants are currently experiencing difficulties logging into the Merchant Portal. Our engineers are investigating the issue and we apologise for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jan 16, 2020 - 14:17 CET
This incident affected: Merchant Portal.