Problems with web client for IE11-users
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 8 days ago. May 17, 2019 - 14:27 CEST
Identified
A dependency update to the checkout system applied yesterday has caused problems for users using Internet Explorer 11, breaking the client. A fix is currently being worked on.
Posted 8 days ago. May 17, 2019 - 13:59 CEST
This incident affected: Klarna Checkout (KCO).