Problems with US customer chat on web
Incident Report for Klarna
Resolved
The chat is now working as intended again. The incident is resolved.
Posted 2 months ago. Jul 10, 2019 - 17:41 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 10, 2019 - 14:42 CEST
Investigating
There is currently a problem with the customer support chat function on the web which causes the messages from our customer support agents to not be shown to the customer unless the page is manually refreshed. We are investigating this and apologise for the inconvenience in the meantime.
If you're affected by this issue, the temporary solution until this has been solved is to manually refresh your page.
Posted 2 months ago. Jul 10, 2019 - 14:42 CEST
This incident affected: Klarna App.