Order management issue in Nordics/DACH
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted May 16, 2018 - 09:47 CEST
Investigating
We are currently experiencing an issue with order management in the live environment due to maintenance earlier. We are investigating the issue.
Posted May 16, 2018 - 08:55 CEST