Upgraded EU merchants unable to generate API credentials
Incident Report for Klarna
Resolved
We have now verified that this issue is resolved. We thank you for your patience and apologize for any inconvenience caused by this incident.
Posted Oct 01, 2020 - 15:10 CEST
Monitoring
A fix for this issue been implemented and we are working to verify that this has resolved the problem.
Posted Oct 01, 2020 - 14:38 CEST
Identified
Merchants in the EU who were previously upgraded from Klarna Online or New Klarna Online are currently unable to generate API credentials from the Merchant Portal. Without these API credentials, merchants are unable to setup an integration with Klarna. This problem only affects previously upgraded merchants who have most likely already setup an integration with Klarna, and therefore most merchants are unlikely to experience any disruption. We have identified the cause of this problem and expect it to be resolved by this afternoon.
Posted Oct 01, 2020 - 08:36 CEST
This incident affected: Merchant Portal.