Gift cards creation in the US is degraded since 20:15 CEST for <10% of the Klarna App users
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 22:25 CEST
Investigating
<10% of the Klarna App users in the US are not able to claim rewards and create gift cards due to issues at 3rd party provider. The issue is still being investigated.
Posted Jun 12, 2021 - 21:57 CEST