Issue with automated onboarding
Incident Report for Klarna
Resolved
The root cause has been figured out. It has also been confirmed the system is working fine again.
Posted 2 months ago. Jun 14, 2019 - 10:16 CEST
Update
A fix has been deployed, so, everything should work as intended. Further follow-up work will be done during office hours. As soon as we can, we will send further information.
Posted 2 months ago. Jun 14, 2019 - 02:11 CEST
Investigating
We're currently experiencing an issue with the automated onboarding process. Every attempt, created after 6/13 14:30GMT hasn't been able to complete. We are already working on a solution and send further information as soon as possible.
We apologize for any inconvenience.
Posted 2 months ago. Jun 13, 2019 - 23:09 CEST
This incident affected: Merchant Integration Tools.