Reduced success rate for the US consumers authenticating with SMS
Incident Report for Klarna
Resolved
We have verified that the success rate of SMS authentication has been restored to the expected level since 16:30CEST.
Posted Oct 08, 2020 - 17:24 CEST
Identified
SMS carrier in US (Sprint) is working to resolve the issue. For more information https://status.twilio.com/
Posted Oct 08, 2020 - 16:29 CEST
Investigating
Approximately from 16:00 (CEST), we observed a reduction in the success rate for US consumers authenticating using SMS. This may have affected a consumer's ability to login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS.
We are currently investigating the issue and we apologize for the inconvenience caused.
Posted Oct 08, 2020 - 16:26 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP).