Authentication issue with BankID in Norway
Incident Report for Klarna
Resolved
The incident for BankID on mobile at Telenor is now corrected and the systems are back in ordinary operation.
Posted 7 days ago. Oct 08, 2019 - 14:18 CEST
Update
An incident at Telenor for BankID on Mobile is verified. The mobile operator is working to find a solution on the problem.

An update will be sent out in 60 minutes or earlier if the incident is corrected in shorter time.
Posted 7 days ago. Oct 08, 2019 - 12:45 CEST
Investigating
Customers in Norway are currently experiencing difficulties with BankID. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted 7 days ago. Oct 08, 2019 - 11:23 CEST