Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue has now been resolved.
Posted Mar 14, 2018 - 16:39 CET
Monitoring
We experienced an issue with the integration test environment. We are investigating and monitoring the situation.
Posted Mar 14, 2018 - 15:26 CET