Issue with post purchase operations in EU
Incident Report for Klarna
Resolved
Between 9:41-9:51, we had an issue with post purchase operations. Mainly affected authorization update and customer details update operations. The system is now back to normal operation. We are sorry about the disturbance.
Posted Feb 20, 2020 - 09:30 CET