Klarna Shipping assistant degraded
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 15:42 CEST
Identified
We have identified an issue with Klarna's shipping assistant used in the checkout. Consumers are unable to choose a shipping location. We are currently working on a solution.
Posted Jul 13, 2022 - 15:37 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).