Consumers in the US are unable to login to App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:37 CET
Investigating
Consumers in the US may not currently receive SMS one-time passcodes. This affects a consumer's ability to log in to the Klarna app and to authenticate purchases over SMS. Existing consumers can log in to the Klarna app using email.
We are currently investigating the cause of this problem.
Posted Feb 26, 2021 - 14:50 CET