Order management issue in Nordics/DACH
Incident Report for Klarna
Resolved
Issue resolved.
Posted Sep 08, 2017 - 13:12 CEST
Monitoring
Systems back to normal but we continue to monitor the situation.
Posted Sep 08, 2017 - 11:44 CEST
Identified
We are currently experiencing an issue with order management in the live environment. We are investigating the issue.
Posted Sep 08, 2017 - 11:16 CEST